Heckwischer geht nicht

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
danidudatz
Reserveradträger
Beiträge: 38
Registriert: Freitag 17. Dezember 2010, 07:08

Heckwischer geht nicht

Beitrag von danidudatz » Sonntag 4. September 2011, 14:41

Hallo zusammen,

meine Heckscheibenwischer (Frontera B) geht nicht mehr.
Wenn man ihn einschaltet passiert erst garnichts und manchmal wischt er dann nach einiger Zeit
wieder, manchmal auch nicht.
Weiß jemand wo man ansetzen kann den Fehler zu suchen oder ist dies ein bekanntes Problem?

VG

Benutzeravatar
iomegale
Forums - Sicherheitsbeauftragter
Beiträge: 4440
Registriert: Sonntag 19. April 2009, 18:07
Fahrzeug: BMW 316i Compact, Bj. 01/2000, 105 PS, 1,9l, silber
Wohnort: Kurpfalz

Re: Heckwischer geht nicht

Beitrag von iomegale » Sonntag 4. September 2011, 15:55

danidudatz hat geschrieben:Hallo zusammen,

meine Heckscheibenwischer (Frontera B) geht nicht mehr.
Wenn man ihn einschaltet passiert erst garnichts und manchmal wischt er dann nach einiger Zeit
wieder, manchmal auch nicht.
Weiß jemand wo man ansetzen kann den Fehler zu suchen oder ist dies ein bekanntes Problem?

VG
Hallo,

bekanntes Problem:
1. Kabelbruch in der "Tür"
2. Relais am sterben
3. "Reibscheibe" im Motorgetriebe defekt
4. Wurde hier im Forum schon mehrfach behandelt, dabei waren alle unter 1. - 3. aufgeführte Ursachen vorhanden.

5. Ich würde mit dem Kabelbruch anfangen, dann
6. das Relais überprüfen und erst dann
7. den Motor als letztes ausbauen
Gruß
Hartmut
______________________________________________________________________________
Anmelde-ID 2471

Man(n) kann ein Auto nicht wie ein menschliches Wesen behandeln. Ein Auto braucht Liebe. (Walter Röhrl)

Die Attribute der Schrift in meinen Postings stellen keine Wertigkeit dar, sondern geschehen nur aus der Laune (Spielerei) heraus!

Benutzeravatar
mecelo
Überrollkäfigtester
Beiträge: 2413
Registriert: Freitag 21. Mai 2010, 20:21
Kontaktdaten:

AW: Heckwischer geht nicht

Beitrag von mecelo » Sonntag 4. September 2011, 15:59

Gut zu wissen ist bei meinem A auch der Fall.

Allerdings reicht es bei mir aus den Wischarm mal etwas zu bewegen (umzuklappen in die Ausgangsposition) damit er wieder geht.
https://www.facebook.com/pages/Defender ... 6442410095
http://fronti4x4.npage.de/
http://www.facebook.com/pages/Opel-Isuz ... 3870682045

Land Rover Defender 130CC / TD5
Frontera B 3,2L V6 BJ 98, G80 weiteres folgt
† Frontera A 2.2L, BJ 12.96, Klima, ABS, General Grabber At 2 + Cooper Discoverer 255/85R16 S/T, WESEM XENON 12000K, BL 20mm

Benutzeravatar
schmio
Seilwindenheld
Beiträge: 665
Registriert: Sonntag 27. Januar 2002, 01:00
Kontaktdaten:

AW: Heckwischer geht nicht

Beitrag von schmio » Sonntag 4. September 2011, 20:30

Hallo!
Fronti B hat kein Wischerrelais,hat ein Steuerteil.Das sitzt im Beifahrerfußraum.
Kabelbruch zwischen Karosserie und Hecktür ist sicher die Lösung.

MfG schmio
Es wird immer komplizierter,das Leben einfach zu gestalten.......
Stau ist nur hinten blöd-vorne geht`s...

Benutzeravatar
Naquada
Chefmechaniker
Beiträge: 160
Registriert: Samstag 20. November 2010, 19:11

AW: Heckwischer geht nicht

Beitrag von Naquada » Montag 5. September 2011, 09:35

Könnte auch sein dass der Wischergummi an der Karosserie festklebt.
Bei einschalten fährt er ja zuerst in die Wischerposition zu der Heckscheibe. Beim ausschalten fährt er ja dann runter zu der Heckklappe.
Kann schon sein wenn der Gummi nass ist und abtrocknet dass er dann an der Karosserie anklebt.

Einfach einschalten und nachhelfen probieren.
Oder er bleibt an der Heckscheibenkante hängen.

Uwi
Abhangjäger
Beiträge: 386
Registriert: Dienstag 3. Dezember 2002, 21:22
Fahrzeug: Frontera B 2,2i 16V Bj.1999
Wohnort: LR

AW: Heckwischer geht nicht

Beitrag von Uwi » Dienstag 6. September 2011, 22:40

Hallo Zusammen,

habe das selbe Problem an meinem langen B-Modell auch. Heckwischer einschalten, wischt einmal kurz und dann nur noch so wie er will.
Schalte ich den Heckwischer ab, bleibt er manchmal bis zu 10 Minuten in seiner Position bis er endlich in die Parkstellung geht. Das liegt definitiv an dem Steuergerät. In diesem sind wohl Printrelais (direkt auf der Platine) welche anscheinend nicht mehr zuverlässig schalten.
Kabelbruch kann ich definitiv ausschließen, da ich bei mir schon alle gebrochenen Leitungen gegen hochflexible silikonummantelte Leiter ausgetauscht habe.
Ausserdem kann man den Fehler "Leitungsbruch" ja schnell lokalisieren, in dem man die Heckklappe öffnte, alle Schlösser manuell betätigt (um eine geschlossene Heckklappe zu simulieren) und dann bei eingeschaltetem Heckwischer am Kablebaum zwischen Hecklappe und Karosserie wackelt.

Ich bin mir aber ziemlich sicher, dass die beschriebenen Symptome von einem nicht mehr ganz korrekt arbeitendem Steuergerät kommen.
Währe es ein Kabelbruch, würde man im Fussraum vorne rechts (dort ist das Steuergerät bzw. Multifunktionsgerät montiert) trotz allem immer beim Intervall das Relais schalten hören, nur würde nichts passieren. Ist kein Relaisschalten zu hören wird der Wischer nicht angesteuert und somit liegt es wohl am Steuergerät.
Ist aber eine kostenintensive Geschichte (ich glaube mind. 400 Euro) deswegen habe ich derzeit auch nichts dagegen unternommen. Vorne funktioniert es ja noch.

Viele Grüße
Uwe

marc11
Frischfleisch
Beiträge: 7
Registriert: Mittwoch 13. Dezember 2017, 19:13
Fahrzeug: Opel Frontera B Limited
Wohnort: 52477

Re: Heckwischer geht nicht

Beitrag von marc11 » Donnerstag 14. Dezember 2017, 13:08

Holla in die Runde!
Seit gestern sind wir auch stolze Besitzer eines Frontera B 2.2i Limited von '99. Natürlich bringt so ein altes Schätzchen auch das ein oder andere Wehwehchen mit sich was gerne behoben werden möchte. Die Suche hat mir leider nur den Fred hier ausgespuckt, also versuche ich hier mal mein Glück:

Der Heckscheibenwischer war gestern ohne Funktion. Heute habe ich dann in den Sicherungskasten geschaut und den Fehler sofort gefunden: Keine Sicherung in Steckplatz 17. Also eine 10A-Sicherung rein - Heckwischer funktioniert. Jetzt weiß ich nicht ob der gute aufgrund seiner langen Arbeitslosigkeit übermotiviert ist, aber ich vermute hier liegt der Grund der ausgesteckten Sicherung: Der Wischer geht nicht mehr aus sondern wischt munter weiter. Wo ist hier jetzt der Fehler zu suchen? Wischerhebel? Relais? Die Scheibenwischer vorne funktionieren einwandfrei wie sie sollen. Für hilfreiche Ratschläge möchte ich mich jetzt schon mal bedanken!

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5511
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

Re: Heckwischer geht nicht

Beitrag von Rainer.M » Donnerstag 14. Dezember 2017, 16:11

Schau dir den Kabelbaum im Bereich der Türdurchführung an. Wenn dort die Leitung des endlagenschalters unterbrochen ist, gibt es solche Effekte.

marc11
Frischfleisch
Beiträge: 7
Registriert: Mittwoch 13. Dezember 2017, 19:13
Fahrzeug: Opel Frontera B Limited
Wohnort: 52477

Re: Heckwischer geht nicht

Beitrag von marc11 » Sonntag 17. Dezember 2017, 15:51

Vielen Dank, genau da lag das Problem. Vier Leitungen waren sauber durch, jetzt funktioniert er wieder wie er soll

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], spatzbaer01 und 35 Gäste