C 20 NE springt nicht an

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

C 20 NE springt nicht an

Beitrag von Fronti VSZ » Freitag 3. Februar 2017, 13:58

Hallo liebe Gemeinde,

mein Frontera A Sport '94 C20NE ist während der Fahrt ausgegangen und springt nicht mehr an.

Habe mittlerweile Kraftstoffpumpe und sämtliche Sicherungen geprüft.

Kraftstoffpumpenrelais und KWS getauscht (Neuteile)

Mit Startpilot springt er sofort an, also Zündung ist da.

Benzin kommt auch an der Einspritzleiste an.

Scheint als ob die Einspritzventile nicht öffnen.

Noch ne Möglichkeit, ausser MSG ?

Habe schon im Forum gesucht, aber leider nix passendes gefunden...

LG aus Köln
Ralf
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Benutzeravatar
hubert
Abhangjäger
Beiträge: 306
Registriert: Freitag 18. August 2006, 13:47
Fahrzeug: Frontera A 2,0 Bj 1996 Motor X20se
Wohnort: 48301

Re: C 20 NE springt nicht an

Beitrag von hubert » Freitag 3. Februar 2017, 15:32

Hallo

die Wegfahrsperre geprüft?

einfach mal einen anderen Schlüssel benutzen.

Der Kurbelwellensensor fällt mir da noch ein.


mfg
Frontera A Sport hmm
2,0 X20se
Bj. 1996

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Freitag 3. Februar 2017, 17:16

Hallo Hubert,

danke für die Antwort.

Wegfahrsperre hat er nicht.

Kurbelwellensensor ist ausgetauscht.

LG
Ralf
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Benutzeravatar
jj.77
Überrollkäfigtester
Beiträge: 1912
Registriert: Sonntag 25. Juli 2010, 23:53
Fahrzeug: Frontera B 3.2 V6 Limited Automatik
Wohnort: 42781 Haan
Kontaktdaten:

Re: C 20 NE springt nicht an

Beitrag von jj.77 » Freitag 3. Februar 2017, 20:20

Vielleicht arbeitet auch das neue Kraftstoffpumpenrelais nicht, weil es keinen Steuerstrom bekommt. Irgendwo hier im Forum ist beschrieben, welche Klemmen Du im Sockel probeweise überbrücken kannst. Ich meine, die Brücke kommt von 30 auf 87.
Mit Gruß aus Haan
Joachim


Gebrauchtteile für Frontera B (keine für den A): http://stores.ebay.de/frontera-b-teile-haan
-- Bitte keine SMS schicken, das Handy ist oft tagelang aus. --
Detailfotos Frontera B: http://forum.opel4x4.de/viewtopic.php?p=155601#155601
Unterschiede Frontera B: http://forum.opel4x4.de/viewtopic.php?p=195460#195460

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Sonntag 5. Februar 2017, 01:11

Hallo Joachim,

danke für den Tipp.

Steuert das Realais denn auch die Einspritzventile ?

Die Benzinpumpe läuft ja.

LG
Ralf
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Frontmann

Re: C 20 NE springt nicht an

Beitrag von Frontmann » Sonntag 5. Februar 2017, 05:09

Nein! Es versorgt sie mit Spannung. Die Steuerung erfolgt masseeitig über das Motorsteuergerät.

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Donnerstag 9. Februar 2017, 22:44

Sorry bin diese Woche beruflich unterwegs.
Werde am Montag mal das Relais, bzw die Anschlüsse messen und ggf brücken.
Melde mich dann mit dem Ergebnis...

LG
Ralf
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

JK1976
Luftdruckprüfer
Beiträge: 57
Registriert: Freitag 10. Juli 2015, 11:31
Fahrzeug: Frontera 2,2DTI
Wohnort: Steiermark

Re: C 20 NE springt nicht an

Beitrag von JK1976 » Montag 13. Februar 2017, 11:07

Mit einer LED-Prüflampe am Stecker der Einspritzdüse testen. Wenn sie blinkt ist alles OK ( Masse wird vom Stg geschalten und + sollte über Relais anliegen )
Wenn nicht, kannst du gleich an der Batterie prüfen was dir fehlt und in die Richtung suchen ( Stg oder Relais )
Beim Vectra waren es meist die Relais von der Kraftstoffpumpe ( keine Ahnung ob der Fronti das auch hat )
Beim einschalten der Zündung sollte ein leises surren vom Kraftstofftank kommen

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Donnerstag 23. Februar 2017, 17:22

Bin in letzter Zeit nicht dazu gekommen weiter zu suchen...
(Firmenwagen sei Dank)

Hab Heute mal am Relais mit Prüflampe geschaut....schaltet

Am Stecker eines Einspritzventils gemessen....

Beide haben Plus, beim Starten flackert eine..

Wie erwähnt, Kraftstoffpumpe läuft, Relais und Kurbelwellensensor sind neu und mit Startpilot springt er an.
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Benutzeravatar
King_k
Luftdruckprüfer
Beiträge: 61
Registriert: Mittwoch 4. November 2015, 08:56
Fahrzeug: Frontera B 3,2l Automatik
Wohnort: Erkerode

Re: C 20 NE springt nicht an

Beitrag von King_k » Freitag 24. Februar 2017, 07:32

Das scheint aber merkwürdig...

wenn er Kraftstoff und zündug hat sollte zumindest etwas passieren wenn man Startet.
Wenn ich Fehler im Kraftstoffsystem ausschließen will Baue ich gerne die Ventile aus und Lege das Rail verkehrt herum
also mit den Einspritzventilen nach oben auf den Motor. Dann sieht man beim Starten wunderbar wie eingespritzt wird
Und kann das Spritzbild gleich Bewerten und es erspart oft das suchen und messen an stellen wo man schlecht rannkommt.
und wenn das Spritzbild in Ordnung ist hat man im Prinzip auf einen Schlag die Gesammte kraftstoffförderung überprüft.

( ES soll ja schon vorgekommen sein das sich irgend wo ne dichting oder änliches aufgelöst hat und die Ventile verstopft wurden. nur mal als Beispiel)


Nochmal zum verständnis: Wenn du ihn mit Startpilot startest läuft er nur kurz und geht dann wieder aus ja?
:frech: Allrad rein... Alltag raus :frech:

Frontmann

Re: C 20 NE springt nicht an

Beitrag von Frontmann » Freitag 24. Februar 2017, 09:33

Zum Messen an den Einspritzventilsteckern sind alle Stecker vorher abzuziehen, da sie plusseitig parallel geschaltet sind und durch das Aufstecken aufs Ventil Verbindung zu Plus besteht.

Mit einem Vetronix Tech 1 kann man die Einspritzventile bei stehendem Motor testen. Man hört dabei, ob sie arbeiten. Gleiches kann man mit dem Simulieren des KW-Gebers machen. Dazu den Stecker trennen und den mittleren Anschluss des fahrzeugseitigen Kabels mit eine Prüflampe gegen Batterie Plus takten. Dabei müssen die Kraftstoffpumpe, die Zündspule, sowie die Einspritzventile angesteuert werden. Um die Ventile besser wahrnehmen zu können, sollte der Primäranschluss (rechteckiger Stecker) an der Zündspule getrennt werden.

Wenn die Einspritzventile arbeiten, müssten die Zündkerzen nass werden. Wurde das geprüft? Das Freilegen der Einspritzventil ist doch relativ zeitintensiv.

Was ich mir noch vorstellen könnte ist, dass der Benzindruck zu niedrig ist.
Oder
Wasser steht im Kraftstoffilter.
Oder
eine Betankung mit falschem Kraftstoff liegt vor.

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Samstag 25. Februar 2017, 12:42

Ja, mit Startpilot springt er an und geht dann wieder aus.

OK, hatte nicht alle Stecker abgezogen...

Werde ich dann am Dienstag nochmal testen.

Kraftstoff ist schon der richtige drin ;-), er lief ja auch problemlos, bis er mir während der Fahrt einfach ausging.

Benzin kommt am Rail an, Pumpenrelais und Kurbelwellensensor wurden getauscht (Neuteile).

Zündfunke ist OK, Kerzen bleiben trocken.

Bisher der Meinung das die Einspritzventile Ihren Job nicht machen.

Kraftstoffdruck hab ich noch nicht geprüft, nur das er vorne ankommt.
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Frontmann

Re: C 20 NE springt nicht an

Beitrag von Frontmann » Samstag 25. Februar 2017, 16:00

Ist der Zahnriemen noch heil?

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Samstag 25. Februar 2017, 16:40

Ja, ist er.
Hab ich gecheckt.

Würde wohl auch sonst nicht mit Startpilot laufen, oder ?
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Frontmann

Re: C 20 NE springt nicht an

Beitrag von Frontmann » Samstag 25. Februar 2017, 18:07

Vielleicht um ein zwei Zähne versetzt.

Benutzeravatar
JEOH
Überrollkäfigtester
Beiträge: 5507
Registriert: Mittwoch 24. März 2010, 23:48
Fahrzeug: 2.0i Sport 1997 & 1998, MB W123 230CE 1983, MB W111 220Sb 1963, , Alfa 159 1.9 jtdm SW 2009
Wohnort: Süddeutsche Toskana

Re: C 20 NE springt nicht an

Beitrag von JEOH » Freitag 3. März 2017, 00:04

Und - was war es?

Ein Virus vielleicht? Der ist nun offenbar von Köln in den Norden getrieben und hat unseren X20SE befallen.... :wand:
Gruß Jan

Interessierter C1E-Anwender und IBC Schütze - man lernt jeden Tag...
Die Statistik zählt nur - Denken und urteilen muss der suchende Leser selbst...
ixquick, duckduckgo, google und die Suchfunktion sind auch Deine Freunde!

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Samstag 15. April 2017, 23:42

Hoffe doch nicht...

War, mal wieder, berufl. unterwegs.

Er läuft zwar noch nicht, bin mir aber relativ sicher, das es am Kraftstoffdruck liegt/lag.

Habe mir ne neue Pumpe zugelegt, nur leider passt der Stecker nicht, nach knapp 2 Wochen

"Kampf" mit dem Verkäufer (Autohaus) hab ich Heute angefangen die Steckverbindung "anzupassen".

Hoffe das ich nächste Woche zusammenbauen kann und er dann wieder läuft ;-)
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Fronti VSZ
Frischfleisch
Beiträge: 10
Registriert: Freitag 3. Februar 2017, 13:50
Fahrzeug: Frontera A Sport 2,0 94 C20NE
Wohnort: 51107 Köln

Re: C 20 NE springt nicht an

Beitrag von Fronti VSZ » Mittwoch 4. April 2018, 12:00

Sorry, aus verschiedenen Gründen ganz verpeilt weiter zu berichten...

Es war die Pumpe, die zu wenig Druck lieferte...
Allerdings hielt die erste Neue ca 1000 km und gab dann wieder auf.
Hab mir nochmal ne Neue gekauft und in den Halter eingepasst, seitdem läuft er ( mittlerweile 320.000 km )

So lernt man sein Auto kennen ;-)
Tankausbau (HA mit Blattfedern) schaffe ich jetzt sicher in rekordverdächtiger Zeit :-)

LG aus Köln
Ein Auto mit nur Zwei angetriebenen Rädern ist nur eine Notlösung.
( Walter Röhrl )

Benutzeravatar
JEOH
Überrollkäfigtester
Beiträge: 5507
Registriert: Mittwoch 24. März 2010, 23:48
Fahrzeug: 2.0i Sport 1997 & 1998, MB W123 230CE 1983, MB W111 220Sb 1963, , Alfa 159 1.9 jtdm SW 2009
Wohnort: Süddeutsche Toskana

Re: C 20 NE springt nicht an

Beitrag von JEOH » Donnerstag 5. April 2018, 22:05

Prima, das er wieder tut.

Und danke für die Rückmeldung! Besser spät als nie... :wink:
Und: Das Breisgau liegt natürlich nicht nördlich von Köln, bin mittlerweile umgezogen. Könnte im Kontext rückblickend verwirren...
Gruß Jan

Interessierter C1E-Anwender und IBC Schütze - man lernt jeden Tag...
Die Statistik zählt nur - Denken und urteilen muss der suchende Leser selbst...
ixquick, duckduckgo, google und die Suchfunktion sind auch Deine Freunde!

Antworten