2.2 DTI Problem mit Fehlercodes P0400 und P1125 geloest

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
Adriaan
Kühlerfigur
Beiträge: 16
Registriert: Montag 17. August 2015, 22:21
Fahrzeug: 1999 Frontera B 2.2 Dti 5-Tur Lang, 2001 2.2DTI 5T Lang, 1999 2.2 DTI Kurz
Wohnort: Mexilhoeira Gr., Portugal
Kontaktdaten:

2.2 DTI Problem mit Fehlercodes P0400 und P1125 geloest

Beitrag von Adriaan » Mittwoch 26. Juli 2017, 11:57

Hallo,

Vielleicht ist diese information brauchbar fuer jemandem.
Auch mein Opelchen ging staendig in Notlauf, besonders im 4 und 5ten gang bei Steigungen.
Unterdruckschlaueche u.s.w. hatte ich ernuert und alles gecheckt aber das Problem blieb.
Ein paar moeglichkeiten gab es noch, zum Beispiel Abgassystem verstopft (Russfilter) oder irgend welches problem im Turbobereich.
Also hab ich Gestern die flansche Abgassystem - Turbo entfernt um die Waste Gate anzuschauen.
Und Tatsaeglich: die lagerbuchse worin die Waste Gate achse laeuft war runter "'gesackt". Deswegen konnte das Waste Gate Ventil sich nicht mehr schliessen und wurde nicht genuch Druck aufgebaut.

Jeztz gibt es wieder sehr schnell maximale Turbodruck, sogar 2.2 bar in manche Faelle.

Leider hab ich keine Fotos gemacht aber trotzdem kann man das selbst sehr einfach visuell kontrolieren: die Lager buchse ist von aussen sichtbar und sollte so ungefaehr 3 mm aus das Turbo gehaeuse rausstecken. Bei meinem Turbo war das bestimmt mehr als 10mm.
Jetzt selbstverstaendlich mal abwarten ob die Buchse sicht nicht wieder bewegt.... Das "Warum" ist natuerlich auch noch nicht beantwortet. Aber erstmal ist das die billigere Loesung.
"Time will tell"

Ciao, Adriaan

robert36
Reserveradträger
Beiträge: 47
Registriert: Mittwoch 30. November 2016, 13:52
Fahrzeug: Frontera 2,2 DTI
Wohnort: Gerasdorf

Re: 2.2 DTI Problem mit Fehlercodes P0400 und P1125 geloest

Beitrag von robert36 » Mittwoch 29. August 2018, 15:46

Nachdem ich gestern das gleiche Problem hatte, schreibe ich es hier dazu.
Wastegate war es bei mir nicht aber es war letztlich die gleiche Ursache, das Wastegate arbeitete nicht. Der Unterdruckschlach vom Magnetventil (zum Wastegate) war aufgerissen. Damit hätte ich nicht gerechnet, da ich alle Unterdruckschläuche erst vor anderthalb Jahren getauscht habe. Ich nahm jene, die mir der Opel-Händler verkauft hat. Schaut mir stark nach Zweckentfremdung aus, ich denke das sind Benzinschläuche(?), jedenfalls sind sie Gewebeummantelt. Ich werde jetzt andere besorgen.

Gibt es vielleicht eine Kaufempfehlung von jemanden, der sie schon mehrere Jahre eingebaut hat und wo sie noch gut sind?

Ich empfehle übrigens den Kauf so einer einfachen, kleinen Hand-Vakuumpumpe für's Unterdrucksystem zum testen. Etwa auch ob sich das Wastegate Ventil gut öffnet/schließt.

Gruß Robert

P.S. der 2,2 Diesel ist gestern nach 5 Wochen Standzeit angesprungen als ob ich ihn vor einer Stunde abgestellt hätte!

Benutzeravatar
Asconajuenger
Überrollkäfigtester
Beiträge: 9116
Registriert: Samstag 25. September 2010, 19:04

Re: 2.2 DTI Problem mit Fehlercodes P0400 und P1125 geloest

Beitrag von Asconajuenger » Mittwoch 29. August 2018, 21:22

Super!
So ne Unterdruckpumpe hab ich auch und empfehle die auch immer gern weiter.

Ich verwende zurzeit auch nen Silikonschlauch vom
Turbozentrum in Berlin, aber mehr als ein Jahr, kann ich auch noch nix über den Schlauch sagen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 22 Gäste