Trooper 3.1 läuft nicht!

Hier könnt Ihr Probleme/Fragen zum Opel Monterey & ISUZU Trooper sowie Vehicross posten.

Moderatoren: Der Ralf, karman911

Antworten
CookieMV6
Frischfleisch
Beiträge: 5
Registriert: Donnerstag 15. März 2018, 15:14
Fahrzeug: Isuzu Trooper 3.1 TD
Wohnort: 16766 Kremmen

Trooper 3.1 läuft nicht!

Beitrag von CookieMV6 » Donnerstag 15. März 2018, 15:26

Hallo zusammen!

Wir haben ein kleines/großes Problem mit unserem Tropper aus 95, welcher den 3.1l TD verbaut hat.
Folgendes... als wir den Trooper vor einige Wochen kauften, hatten wir schon das Problem, dass er nur im warmen Zustand gut ansprang. War er kalt, dann half selbst mehrfaches vorglühen nicht.
Nur mit Starthilfespray klappte es dann irgendwann... aber auch nur, wenn die Batterie komplett geladen war.
Vor 2 Wochen dann, verabschiedete sich der Anlasser... also haben wir einen neuen verbaut und siehe da, der Motor orgelte beim starten plötzlich ganz anders... kraftvoll vor allem! Also lag es wohl am sterbenden Anlasser!
Nun haben wir auch noch den Kraftstofffilter getauscht, in der Hoffnung das der Lauf des Motors insgesamt noch etwas besser wird.
Seitdem haben wir jedoch das Problem, dass der Trooper kaum noch anspringt!
Nach dem Tausch habe ich die Pumpe so lang betätigt, bis Diesel aus dem Ablauf Richtung Motor rauskam. Schlauch drauf und orgeln lassen.
Er springt jetzt hin und wieder an... läuft dann etwa 10-15 Sekunden im Halbgas... gebe ich mehr Gas, geht er sofort aus, gebe ich weniger Gas, geht er ebenfalls sofort aus!
Ist er dann aus, höre ich im Heck wie es im Tank plätschert!

Da der Trooper ziemlich abgerockt zu uns kam, ohne Bordbuch und ähnliches, kann man auch schlecht schauen wo welche Sicherungen oder Relais sitze, bzw. welche Sinn diese haben!

Im Moment bin ich ein wenig ratlos und weiß nicht so recht was ich noch tun kann!

Vielleicht kann mir hier ja jemand helfen und den ein oder anderen Tipp geben!

Besten Dank schon jetzt.

Grüße
Andy

Frontmann

Re: Trooper 3.1 läuft nicht!

Beitrag von Frontmann » Donnerstag 15. März 2018, 16:37

Nach der Schilderung gehe ich von einer Leckage am Kraftstoffsystem aus. Gerne reißt die Membran in der Handpumpe zum Entlüften. Wenn du ein Stück transparenten Schlauch vor und nach dem Dieselfilter einsetzt, kannst du eventuelle Luftblasen leicht erkennen.

CookieMV6
Frischfleisch
Beiträge: 5
Registriert: Donnerstag 15. März 2018, 15:14
Fahrzeug: Isuzu Trooper 3.1 TD
Wohnort: 16766 Kremmen

Re: Trooper 3.1 läuft nicht!

Beitrag von CookieMV6 » Donnerstag 15. März 2018, 17:22

Vielen Dank für Deine Antwort!

Da müsste ich mir erst einmal entsprechenden Kraftstoffschlauch besorgen... was ich auch machen werde! Reicht ja im Grunde in der Leitung, die vom Filter zur Einspritzpumpe geht!

Dort hab ich übrigens gesehen, dass die Leitungen sehr feucht und verschlammt sind. Besteht wohl schon länger eine Undichtigkeit!
Die Unterdruckleitungen sehen auch allesamt nicht wirklich gut aus (spröde/brüchig).
Gibt es da evtl. auch irgendwo einen Plan, um Leitung für Leitung ersetzen zu können?
Die vom AGR brauche ich nicht mehr, dass habe ich stillgelegt!

Was ich vorhin nicht erwähnt hatte... ich hab mir vorsorglich schon mal eine neue Kraftstoffpumpe bestellt.
Sollte diese nicht eigentlich auch verhindern, dass Kraftstoff zurück in den Tank läuft?
Das scheint die aktuelle ja nicht mehr zu tun, so wie es hinten geplätschert hat!

Kini
Abhangjäger
Beiträge: 396
Registriert: Sonntag 8. Mai 2005, 17:43
Kontaktdaten:

Re: Trooper 3.1 läuft nicht!

Beitrag von Kini » Donnerstag 15. März 2018, 17:45

Zum Thema AGR stillegen:
Ich habmeine damals wieder in Betrieb genommen, weil er ohne AGR einfach sch...ße lief. Mit AGR wart wieder alles gut.

Zur AGR gehört auch die Stauklappe, die im Auspuff verbaut ist. Nach allem, was ich bisher weiß, dient die (hauptsächlich?) zur schnelleren Motoraufheizung beim Kaltstart, wird aber über die AGR-Regelung angesteuert.

Ich habs auch schon erlebt, daß die Metall-Kraftstoffleitung durchgerostet war. War die Saugleitung, das bringt viel Luft ins Kraftstofffasystem und wenig Leckage nach außen..


Kini
Der Geländewagen heißt Geländewagen, weil damit kanst dich ins Gelände wagen!

CookieMV6
Frischfleisch
Beiträge: 5
Registriert: Donnerstag 15. März 2018, 15:14
Fahrzeug: Isuzu Trooper 3.1 TD
Wohnort: 16766 Kremmen

Re: Trooper 3.1 läuft nicht!

Beitrag von CookieMV6 » Donnerstag 15. März 2018, 18:00

Interessant Kini... und auch dir vielen Dank für die Antwort!

Die Stauklappe im Auspuff wurde nicht angefasst!
Also könnte das durchaus schon das Problem sein?

Kini
Abhangjäger
Beiträge: 396
Registriert: Sonntag 8. Mai 2005, 17:43
Kontaktdaten:

Re: Trooper 3.1 läuft nicht!

Beitrag von Kini » Donnerstag 15. März 2018, 19:57

Für das Problem "läuft nicht" eher nicht.
Da würd ich wirklich nach ner Leckage in der Diesel-Saugleitung schauen.

Ich würd nur die AGR wieder in den Originalzustand versetzen, meiner Erfahrung nach läuft er dann sauberer.


Kini
Der Geländewagen heißt Geländewagen, weil damit kanst dich ins Gelände wagen!

Frontmann

Re: Trooper 3.1 läuft nicht!

Beitrag von Frontmann » Freitag 16. März 2018, 07:52

Deshalb auch den transparenten Schlauch vor den Filter. Dann sieht man obs schon vorm Filter Luft zieht. ;-)

CookieMV6
Frischfleisch
Beiträge: 5
Registriert: Donnerstag 15. März 2018, 15:14
Fahrzeug: Isuzu Trooper 3.1 TD
Wohnort: 16766 Kremmen

Re: Trooper 3.1 läuft nicht!

Beitrag von CookieMV6 » Freitag 16. März 2018, 08:11

Verbinder und Schlauch kommen wohl am Montag. Dann werde ich das ganze mal testen!

Zuvor kommen die Plättchen aus dem AGR wieder raus!

Gibt´s eigentlich noch etwas beim entlüften zu beachten, ausser eben auf dem Kraftstofffilter zu pumpen bis Diesel ankommt?

Frontmann

Re: Trooper 3.1 läuft nicht!

Beitrag von Frontmann » Freitag 16. März 2018, 08:56

Eigentlich nicht. Man kann aber zusätzlich. Die zentrale Schraube an der VE zwischen den Leitungsanschlüssen lösen. Es tritt dort aber nur Kraftstoff aus, wenn der Pumpenkolben in der Füllstellung steht. Beim Frontera A 2.3DT musste dort zwingend entlüftet werden, da die Pumpe fast senkrecht verbaut ist. Wie gesagt, entlüftet kann dort nur werden, wenn man den Motor, bzw. die Pumpenwelle in die entsprechende Stellung dreht, oder per Anlasser dort zusätzlich entlüftet. Manche lösen alternativ die Enspritzleitungen an den Düsenstöcken, (beim 23DT funktioniert das aber nicht).

CookieMV6
Frischfleisch
Beiträge: 5
Registriert: Donnerstag 15. März 2018, 15:14
Fahrzeug: Isuzu Trooper 3.1 TD
Wohnort: 16766 Kremmen

Re: Trooper 3.1 läuft nicht!

Beitrag von CookieMV6 » Montag 19. März 2018, 14:40

Update:

Er läuft wieder!
Heute kam der transparente Kraftstoffschlauch und die Verbinder. Also ran ans Werk und zwischen gebaut. Schnell war zu sehen, dass der Diesel direkt wieder zurück in Richtung Tank läuft, sobald man mit dem Pumpen aufhört. Außerdem war zu sehen, dass unterhalb des Filters alles nass war. Also hab ich die Ablassschraube an der Unterseite ausgebaut und gereinigt. Nach dem neuerlichen einschrauben und pumpen, tropfte es aber weiter. Also wieder raus und eine neue Dichtung drauf gesetzt und eine weitere Dichtung oberhalb des Gewindes. Dann habe ich oben am Deckel noch die Entlüftungsschraube rausgeschraubt und gereinigt. Als alles wieder zusammengesetzt war, hab ich erneut gepumpt und der Sprit wurde in der Leitung gehalten.

Fazit... er läuft!

Was mich jetzt aber noch ein wenig beunruhigt ist, dass er doch sehr räuchert aus dem Auspuff. Selbst nach 10 Minuten Standgas/Halbgas räucherte er ordentlich hinten raus!
Normal nach dem ganzen Gedüdel der letzten Tage, wo er mal lief, dann wieder nicht... oder kündigt sich da das nächste Problem an?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste