Seite 4 von 4

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 5. November 2017, 01:32
von Rainer.M
Im Beifahrerfußraum ist eine Art zentralstecker, vom dem es nach vorn in den motorraum-Sicherungskasten geht. Wenn der korrodiert ist, Nebel den mit Diesel ein oder häng die Stecker über Nacht mal in ein Glas mit Diesel.

Vorn im motorraum hast du je nach Ausstattung 2 60a-sicherungen und 2 30A. Die 60er sind geschraubt, die 30er gesteckt. Nimm die mal raus und prüf die. Eingebaut zeigen manche Messgeräte da Murks an.

Ist das neue relais vielleicht Murks gewesen? Probier doch das alte nochmal oder bau dir den y-adapter. Und habt ihr den schon mal ausgeblinkt oder sogar einen richtigen computer? Wir hatten mal einen hier, da war eine Unterbrechung in der Leitung vom kws. Der zickte auch, wollte häufig nicht starten usw. Die Leitung geht vorn über die Abdeckung vom zahnriemen lang. Da mal wackeln, während jemand versucht zu starten...

Oder ganz platt, die batteriepole? Das hatte ich mal und weiß jetzt, daß man aus dem Farad neben der Endstufe heraus auch den Motor starten kann, nur halt nicht so oft und nicht nach etwas längerer standzeit.

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 5. November 2017, 02:08
von Duetze75
Hallo Rainer, ja der Fronti wurde ausgelesen ohne Fehlermeldung. Das Relai hatten wir am Freitag gebrückt, die Pumpe lief aber der Gute sprang nicht an .
Das mit dem Diesel werd ich morgen mal machen !! Besorge mir auch noch ein Relai nur um sicherzugehen !

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 5. November 2017, 14:31
von Frontmann
Ist der Zahnriemen noch heil? Zur Kontrolle mal den 710er Deckel abnehmen und kontrollieren, ob sich die Nockenwelle dreht, wenn der Motor gedreht wird. Wenn nicht, dann kann er auf die Schlachtbank.

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 5. November 2017, 14:40
von Duetze75
Servus Frontmann , der Zahnriemen war das erste das ich kontrollierte !
Habe einen neuen Kurbelwellensensor bestellt,diesen hatte ich zwar erst vor einem halben Jahr gewechselt aber man weiß ja nie !!

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 5. November 2017, 14:58
von Frontmann
Reagiert denn der Drehzahlmesser beim Starten?

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 5. November 2017, 16:59
von Duetze75
Also beim Starten macht der Drehzahlmesser nischt !!

Re: Mein Schlechtwegevehicle

Verfasst: Montag 6. November 2017, 05:40
von Frontmann
Ziehe mal.den Stecker vom kW Sensor ab, schalte die Zündung an und Takte auf den mittleren Anschluss mit der Prüflampe kabelsatzseitig drauf. Dadurch sollte der Drehzahlmesser ausschlagen und das Hauptrelais schalten und eventuell ein Zündfunke ausgelöst werden. Bei Motoren mit Nockenwellensensor eventuell nicht sofort zünden.

Re: Mein Schlechtwegevehicle

Verfasst: Montag 6. November 2017, 09:37
von Rainer.M
Nockenwellensensor hat der alte 2,2er nicht, auch wenn es den manchmal in der Werkstattliteratur gibt.

Und ja, im Grunde sind es immer wieder die gleichen 3 Probleme, wenn der 2,2er nicht will und mechanisch in Ordnung ist:
1. Stromversorgung, Sicherungen
2. Stromversorgung, Hauptrelais
3. "Zündverbot" wegen fehlendem Drehzahlsignal vom kws.

Hattet ihr denn größere Arbeiten an dem motor? Irgendwas, wo man etwas vergessen kann? Zwischen spritzwand und ansaugung ist z. B. noch ein Zentralstecker für die sensoren/Aktoren am Motor.

Re: Mein Schlechtwegevehicle

Verfasst: Montag 6. November 2017, 14:41
von Frontmann
wie, "und ja" hmm

Re: Mein Schlechtwegevehicle

Verfasst: Montag 6. November 2017, 16:07
von Duetze75
Hallo Rainer, nein haben nichts am Motor gemacht.
Morgen müsste der neue Kurbelwellensensor kommen, den werde ich gleich mal testen!
Kriege das Gefühl nicht los das es an diesem liegt. Obwohl er erst ein halbes Jahr alt ist ! grr

Re: Mein Schlechtwegevehicle

Verfasst: Montag 6. November 2017, 16:20
von Frontmann
Man könnte ihn ja testen. Wie es geht, habe ich bereits erklärt.

Ergänzung: Auf den mittleren Kontakt mit Plus abgesichert oder mit Prüflampe (Krokoklemme auf Batterie Plus) takten. Dann wird die Einspritzung und der Zündfunke ausgelöst

Re: Mein Schlechtwegevehicle

Verfasst: Samstag 11. November 2017, 15:53
von Duetze75
Der Fronti läuft wieder !! :freak:

War doch tatsächlich der Kurbelwellensensor. Hätte ich diesen doch nur gleich überprüft ! :wand:
Naja auf diesem Wege wird halt gleich alles andere was noch so ansteht gleich mitgemacht.
Hab doch tatsächlich auch ein wenig Rost an meinem Fronti gefunden !! wahh

Bilder gibts wenns richtig los geht mit dem Umbau, erst das Zimmer fertig machen und dann.................
DANKE nochmals für die vielen Tips ! respekt

Re: Mein Schlechtwegevehicle

Verfasst: Sonntag 12. November 2017, 10:41
von RobbiLe
Ein Glück dass es nichts schlimmeres ist.
Herzlichen Glückwunsch

Re: Mein Schlechtwegevehicle

Verfasst: Donnerstag 7. Juni 2018, 01:39
von Duetze75
Da das Projekt Kinderzimmer erfolgreich abgeschlossen ist, habe ich jetzt Zeit mich meinem Blauen zu widmen.

Als erstes wurde der Innenraum komplett leergeräumt. Außer dem bekannten Rost im Fahrerfußraum habe ich auch die Ursache für den Wassereintritt gefunden !

Bild

Bild

Der Ablaufschlau hatte wohl keine Lust mehr seine Aufgabe zu verrichten ! :crazy:

Im Anschluß widmete ich mich dem Rost im Fußraum, dank Spenderfahrzeug hatte ich das passende Blech "flexbereit" da !

Bild

Bild

Bild

Bild

Nach dem flexen, grundieren, abdichten u.s.w galt meine Aufmerksamkeit dem Dachhimmel. Der Stoffbezug war ja recht schnell entfernt, aber der darunterliegende Schaumstoff mußte mit der Drahtbürste beseitigt werden. Im Anschluß wurde der Gute mit seidenmatt Schwarz durchgerollt. Mit der Optik des ganzen bin ich recht zufrieden, ist halt nichts für die Bling Bling Fraktion ! :meinung:

Bild

Bild

Bild

Nun das Ganze wieder zusammenbauen !

Bild

Bild

War bis jetzt nichts weltbewegendes, muß aber halt auch gemacht werden wenn man den Fronti noch eine weile fahren will.
In den nächsten Tagen steht noch einiges an, Diffdeckel schweißen, alle Öle wechseln, Öldruckschalter tauschen......................

Gehen garantiert noch ein paar Tage drauf !

Sorry das die Bilder durcheinander gewürfelt sind !! hmm

Re: Mein Schlechtwegevehicle

Verfasst: Freitag 8. Juni 2018, 20:27
von Duetze75
Nachdem der Innenraum wieder komplett ist habe ich mal alle Öle abgelassen und mir den Diffdeckel vorgenommen.
Nach dem entrosten sah dieser aus wie mit einem Schotgewehr beschossen. Bei den größeren Löchern setzte ich Bleche ein, die kleineren und die Fraßstellen verzinnte ich.
Kurtzum ich zinnte eigentlich den ganzen Deckel !! Im Anschluß wurde der Deckel grundiert und mit Hammerit in ein schönes Blau getaucht .



Bild

Bild

Bild

Bild

Leider habe ich Vergessen ein Bild von der Außenseite zu machen als diese entrostet war ! :wand: :wand:

Re: Mein Schlechtwegevehicle

Verfasst: Mittwoch 13. Juni 2018, 10:19
von Asconajuenger
Schon zu sehen, das es hier weiter geht!

Re: Mein Schlechtwegevehicle

Verfasst: Mittwoch 13. Juni 2018, 18:35
von Steffen P
Haste echt gut hin bekommen...
Ich werd dir meinen auch mal vorbei schicken
Ich hätte ihn aber gerne in schwarz.....
:freak:

Re: Mein Schlechtwegevehicle

Verfasst: Mittwoch 13. Juni 2018, 18:57
von Duetze75
Klar geht es hier weiter !
Bin gerade an der Front, überlege gerade wie ich die Front gestalte !

Re: Mein Schlechtwegevehicle

Verfasst: Mittwoch 13. Juni 2018, 18:59
von Duetze75
@Seffen P : Nur her damit, kein Problem !!