Mein Schlechtwegevehicle

Hier könnt Ihr alles zum Thema Tuning, Zubehör und Umbau posten.

Moderatoren: Der Ralf, karman911

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5512
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

Re: Mein Schlechtwegevehicle

Beitrag von Rainer.M » Sonntag 5. November 2017, 01:32

Im Beifahrerfußraum ist eine Art zentralstecker, vom dem es nach vorn in den motorraum-Sicherungskasten geht. Wenn der korrodiert ist, Nebel den mit Diesel ein oder häng die Stecker über Nacht mal in ein Glas mit Diesel.

Vorn im motorraum hast du je nach Ausstattung 2 60a-sicherungen und 2 30A. Die 60er sind geschraubt, die 30er gesteckt. Nimm die mal raus und prüf die. Eingebaut zeigen manche Messgeräte da Murks an.

Ist das neue relais vielleicht Murks gewesen? Probier doch das alte nochmal oder bau dir den y-adapter. Und habt ihr den schon mal ausgeblinkt oder sogar einen richtigen computer? Wir hatten mal einen hier, da war eine Unterbrechung in der Leitung vom kws. Der zickte auch, wollte häufig nicht starten usw. Die Leitung geht vorn über die Abdeckung vom zahnriemen lang. Da mal wackeln, während jemand versucht zu starten...

Oder ganz platt, die batteriepole? Das hatte ich mal und weiß jetzt, daß man aus dem Farad neben der Endstufe heraus auch den Motor starten kann, nur halt nicht so oft und nicht nach etwas längerer standzeit.

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Sonntag 5. November 2017, 02:08

Hallo Rainer, ja der Fronti wurde ausgelesen ohne Fehlermeldung. Das Relai hatten wir am Freitag gebrückt, die Pumpe lief aber der Gute sprang nicht an .
Das mit dem Diesel werd ich morgen mal machen !! Besorge mir auch noch ein Relai nur um sicherzugehen !
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Frontmann

Re: Mein Schlechtwegevehicle

Beitrag von Frontmann » Sonntag 5. November 2017, 14:31

Ist der Zahnriemen noch heil? Zur Kontrolle mal den 710er Deckel abnehmen und kontrollieren, ob sich die Nockenwelle dreht, wenn der Motor gedreht wird. Wenn nicht, dann kann er auf die Schlachtbank.

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Sonntag 5. November 2017, 14:40

Servus Frontmann , der Zahnriemen war das erste das ich kontrollierte !
Habe einen neuen Kurbelwellensensor bestellt,diesen hatte ich zwar erst vor einem halben Jahr gewechselt aber man weiß ja nie !!
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Frontmann

Re: Mein Schlechtwegevehicle

Beitrag von Frontmann » Sonntag 5. November 2017, 14:58

Reagiert denn der Drehzahlmesser beim Starten?

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Sonntag 5. November 2017, 16:59

Also beim Starten macht der Drehzahlmesser nischt !!
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Frontmann

Re: Mein Schlechtwegevehicle

Beitrag von Frontmann » Montag 6. November 2017, 05:40

Ziehe mal.den Stecker vom kW Sensor ab, schalte die Zündung an und Takte auf den mittleren Anschluss mit der Prüflampe kabelsatzseitig drauf. Dadurch sollte der Drehzahlmesser ausschlagen und das Hauptrelais schalten und eventuell ein Zündfunke ausgelöst werden. Bei Motoren mit Nockenwellensensor eventuell nicht sofort zünden.

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5512
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

Re: Mein Schlechtwegevehicle

Beitrag von Rainer.M » Montag 6. November 2017, 09:37

Nockenwellensensor hat der alte 2,2er nicht, auch wenn es den manchmal in der Werkstattliteratur gibt.

Und ja, im Grunde sind es immer wieder die gleichen 3 Probleme, wenn der 2,2er nicht will und mechanisch in Ordnung ist:
1. Stromversorgung, Sicherungen
2. Stromversorgung, Hauptrelais
3. "Zündverbot" wegen fehlendem Drehzahlsignal vom kws.

Hattet ihr denn größere Arbeiten an dem motor? Irgendwas, wo man etwas vergessen kann? Zwischen spritzwand und ansaugung ist z. B. noch ein Zentralstecker für die sensoren/Aktoren am Motor.

Frontmann

Re: Mein Schlechtwegevehicle

Beitrag von Frontmann » Montag 6. November 2017, 14:41

wie, "und ja" hmm

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Montag 6. November 2017, 16:07

Hallo Rainer, nein haben nichts am Motor gemacht.
Morgen müsste der neue Kurbelwellensensor kommen, den werde ich gleich mal testen!
Kriege das Gefühl nicht los das es an diesem liegt. Obwohl er erst ein halbes Jahr alt ist ! grr
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Frontmann

Re: Mein Schlechtwegevehicle

Beitrag von Frontmann » Montag 6. November 2017, 16:20

Man könnte ihn ja testen. Wie es geht, habe ich bereits erklärt.

Ergänzung: Auf den mittleren Kontakt mit Plus abgesichert oder mit Prüflampe (Krokoklemme auf Batterie Plus) takten. Dann wird die Einspritzung und der Zündfunke ausgelöst

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Samstag 11. November 2017, 15:53

Der Fronti läuft wieder !! :freak:

War doch tatsächlich der Kurbelwellensensor. Hätte ich diesen doch nur gleich überprüft ! :wand:
Naja auf diesem Wege wird halt gleich alles andere was noch so ansteht gleich mitgemacht.
Hab doch tatsächlich auch ein wenig Rost an meinem Fronti gefunden !! wahh

Bilder gibts wenns richtig los geht mit dem Umbau, erst das Zimmer fertig machen und dann.................
DANKE nochmals für die vielen Tips ! respekt
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Benutzeravatar
RobbiLe
Reserveradträger
Beiträge: 27
Registriert: Sonntag 30. Juli 2017, 07:28
Fahrzeug: Frontera A
Wohnort: 63791

Re: Mein Schlechtwegevehicle

Beitrag von RobbiLe » Sonntag 12. November 2017, 10:41

Ein Glück dass es nichts schlimmeres ist.
Herzlichen Glückwunsch
Fronti A 02/95 Sport Schwarz 2,0 Liter braucht 13 Liter :lol2:

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Donnerstag 7. Juni 2018, 01:39

Da das Projekt Kinderzimmer erfolgreich abgeschlossen ist, habe ich jetzt Zeit mich meinem Blauen zu widmen.

Als erstes wurde der Innenraum komplett leergeräumt. Außer dem bekannten Rost im Fahrerfußraum habe ich auch die Ursache für den Wassereintritt gefunden !

Bild

Bild

Der Ablaufschlau hatte wohl keine Lust mehr seine Aufgabe zu verrichten ! :crazy:

Im Anschluß widmete ich mich dem Rost im Fußraum, dank Spenderfahrzeug hatte ich das passende Blech "flexbereit" da !

Bild

Bild

Bild

Bild

Nach dem flexen, grundieren, abdichten u.s.w galt meine Aufmerksamkeit dem Dachhimmel. Der Stoffbezug war ja recht schnell entfernt, aber der darunterliegende Schaumstoff mußte mit der Drahtbürste beseitigt werden. Im Anschluß wurde der Gute mit seidenmatt Schwarz durchgerollt. Mit der Optik des ganzen bin ich recht zufrieden, ist halt nichts für die Bling Bling Fraktion ! :meinung:

Bild

Bild

Bild

Nun das Ganze wieder zusammenbauen !

Bild

Bild

War bis jetzt nichts weltbewegendes, muß aber halt auch gemacht werden wenn man den Fronti noch eine weile fahren will.
In den nächsten Tagen steht noch einiges an, Diffdeckel schweißen, alle Öle wechseln, Öldruckschalter tauschen......................

Gehen garantiert noch ein paar Tage drauf !

Sorry das die Bilder durcheinander gewürfelt sind !! hmm
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Freitag 8. Juni 2018, 20:27

Nachdem der Innenraum wieder komplett ist habe ich mal alle Öle abgelassen und mir den Diffdeckel vorgenommen.
Nach dem entrosten sah dieser aus wie mit einem Schotgewehr beschossen. Bei den größeren Löchern setzte ich Bleche ein, die kleineren und die Fraßstellen verzinnte ich.
Kurtzum ich zinnte eigentlich den ganzen Deckel !! Im Anschluß wurde der Deckel grundiert und mit Hammerit in ein schönes Blau getaucht .



Bild

Bild

Bild

Bild

Leider habe ich Vergessen ein Bild von der Außenseite zu machen als diese entrostet war ! :wand: :wand:
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Benutzeravatar
Asconajuenger
Überrollkäfigtester
Beiträge: 9158
Registriert: Samstag 25. September 2010, 19:04

Re: Mein Schlechtwegevehicle

Beitrag von Asconajuenger » Mittwoch 13. Juni 2018, 10:19

Schon zu sehen, das es hier weiter geht!

Benutzeravatar
Steffen P
Überrollkäfigtester
Beiträge: 1568
Registriert: Mittwoch 30. Mai 2007, 12:19
Fahrzeug: Jeep Grand Cherokee 4,7l V8
Wohnort: Helmers

Re: Mein Schlechtwegevehicle

Beitrag von Steffen P » Mittwoch 13. Juni 2018, 18:35

Haste echt gut hin bekommen...
Ich werd dir meinen auch mal vorbei schicken
Ich hätte ihn aber gerne in schwarz.....
:freak:
Gruß Steffen

Verbr.: 18 l Super :freak:

Rettet den Wald, esst mehr Spechte!

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Mittwoch 13. Juni 2018, 18:57

Klar geht es hier weiter !
Bin gerade an der Front, überlege gerade wie ich die Front gestalte !
Dateianhänge
IMG-20180611-WA0014.jpeg
Mein bisheriger Favorit !
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Mittwoch 13. Juni 2018, 18:59

@Seffen P : Nur her damit, kein Problem !!
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Benutzeravatar
Duetze75
Schlammlochbezwinger
Beiträge: 514
Registriert: Mittwoch 5. September 2012, 21:29
Fahrzeug: Frontera A 2,2 16V 136 PS
Wohnort: 63776 Mömbris

Re: Mein Schlechtwegevehicle

Beitrag von Duetze75 » Montag 2. Juli 2018, 09:52

Bei der Frontgestaltung sind mir ein paar Bläßchen am Obertel der Stoßstange aufgefallen, nach dem ansetzen der Flex wurden aus den Bläßchen Löcher !! wahh



Bild

Bild

Bild

Bild

Bild



Bild
Bild
Im Moment befasse ich nich mit der hinteren Bremsanlage, beide Sättel fest und die Handbremsseile sind auch nicht mehr Top !!
Das sind keine Dellen , das sind Erfahrungen !!
DUETZE75

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 37 Gäste